Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | See parent post | Go Back
View Post [edit]

Poster: Administrator, Curator, or Stafftracey pooh Date: Jun 3, 2010 6:52pm
Forum: opensource_audio Subject: Re: (page source) Nice... A share button on the player... Too bad the player no longer works.

ok, think i got it figured out and fixed!

oversight / bad on my part -- titles w/ "&" were causing the flashplayer to fail to load with our new share/email feature and plugin w/i the player.

so
http://www.archive.org/details/tth_100603
should work now!
-t

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffAuntie Imperial Date: Jun 3, 2010 7:09pm
Forum: opensource_audio Subject: Re: (page source) Nice... A share button on the player... Too bad the player no longer works.

YES! (nitpicking: 'Scaling' seems a little large but perhaps necessary for 'clarity of logo' on the share button.)

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Stafftracey pooh Date: Jun 3, 2010 7:13pm
Forum: opensource_audio Subject: Re: (page source) Nice... A share button on the player... Too bad the player no longer works.

yah, we kind of wanted to stay about 350 pixels wide like we were,
and w/ our additional custom [Share] button thing, it made the
"scrubber" too narrow to be useful w/o some minor tweaking...
-t
PS: thanks for your help and resilience! it was the specific items that was causing it which is why it was so perplexing...

Terms of Use (10 Mar 2001)